Bug 728474 - rarpd FTBFS because patch0 is not apply-able
Summary: rarpd FTBFS because patch0 is not apply-able
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: rarpd
Version: 14
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Honza Horak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-05 09:52 UTC by Honza Horak
Modified: 2011-08-23 20:31 UTC (History)
1 user (show)

Fixed In Version: rarpd-ss981107-33.fc16
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-23 20:31:46 UTC


Attachments (Terms of Use)
patch for rarpd-ss981107.patch (5.47 KB, patch)
2011-08-05 09:54 UTC, Honza Horak
no flags Details | Diff

Description Honza Horak 2011-08-05 09:52:30 UTC
Description of problem:
rarpd cannot be build because rarpd-ss981107.patch cannot be applied. 

Version-Release number of selected component (if applicable):
rarpd-ss981107-31

How reproducible:
every-time

Steps to Reproduce:
1. try to build rarpd from source
2.
3.
  
Actual results:
build error

Expected results:
building without errors

Additional info:

Comment 1 Honza Horak 2011-08-05 09:54:32 UTC
Created attachment 516860 [details]
patch for rarpd-ss981107.patch

Comment 2 Fedora Update System 2011-08-05 10:24:59 UTC
rarpd-ss981107-33.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/rarpd-ss981107-33.fc16

Comment 3 Fedora Update System 2011-08-05 20:07:57 UTC
Package rarpd-ss981107-33.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing rarpd-ss981107-33.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/rarpd-ss981107-33.fc16
then log in and leave karma (feedback).

Comment 4 Fedora Update System 2011-08-08 14:33:47 UTC
rarpd-ss981107-32.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/rarpd-ss981107-32.fc15

Comment 5 Fedora Update System 2011-08-23 20:31:35 UTC
rarpd-ss981107-33.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.