Bug 728534 - not able to record video when resolution is higher than 640x480
Summary: not able to record video when resolution is higher than 640x480
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: unicap
Version: 6.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Pavel Raiskup
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-05 12:54 UTC by Tomas Pelka
Modified: 2016-07-25 08:16 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-25 08:16:35 UTC


Attachments (Terms of Use)

Description Tomas Pelka 2011-08-05 12:54:13 UTC
Description of problem:
SSAI.

You can star recording but you it will produce static image only.

Version-Release number of selected component (if applicable):
unicap-0.9.5-7.el6

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Integrated HP Webcam in my HP8440p

Comment 3 RHEL Product and Program Management 2011-08-05 13:43:33 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 4 Pavel Raiskup 2016-07-25 08:16:10 UTC
It is now very unlikely that the priority of this bug will change (production
phase 2), so it is probably useless to keep this open.


Note You need to log in before you can comment on or make changes to this bug.