Bug 728650 - Don't provide system-kdm-theme anymore missing verne theme when upgrading from fedora 15 -> 16+
Summary: Don't provide system-kdm-theme anymore missing verne theme when upgrading fro...
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: lovelock-kde-theme
Version: 16
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Jaroslav Reznik
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-06 01:25 UTC by Shawn Starr
Modified: 2011-08-06 01:33 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-06 01:33:03 UTC


Attachments (Terms of Use)

Description Shawn Starr 2011-08-06 01:25:32 UTC
Description of problem:
Upgrade to Fedora 16 missing theme for verne, kdm them fails to start due to missing theme during upgrade.

Version-Release number of selected component (if applicable):
lovelock-kde-theme-14.91.0-1.fc15.noarch

How reproducible:
upgrade to fedora 16

Steps to Reproduce:
1. yum upgrade...

Actual results:
kdm fails to start due to missing verne theme directory

Expected results:
kdm starts fine.


Note You need to log in before you can comment on or make changes to this bug.