Bug 728678 - [abrt] mysql-workbench-5.2.34-1.fc14: __cxxabiv1::__dynamic_cast: Process /usr/bin/mysql-workbench-bin was killed by signal 11 (SIGSEGV)
Summary: [abrt] mysql-workbench-5.2.34-1.fc14: __cxxabiv1::__dynamic_cast: Process /us...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: mysql-workbench
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Remi Collet
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4dd53698e1fc7256fc1cf402e54...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-06 10:35 UTC by shellingford47
Modified: 2011-10-04 17:02 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-04 17:02:30 UTC


Attachments (Terms of Use)
File: backtrace (70.80 KB, text/plain)
2011-08-06 10:35 UTC, shellingford47
no flags Details

Description shellingford47 2011-08-06 10:35:16 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 72500 bytes
cmdline: /usr/bin/mysql-workbench-bin
component: mysql-workbench
Attached file: coredump, 139599872 bytes
crash_function: __cxxabiv1::__dynamic_cast
executable: /usr/bin/mysql-workbench-bin
kernel: 2.6.35.13-92.fc14.x86_64
package: mysql-workbench-5.2.34-1.fc14
rating: 4
reason: Process /usr/bin/mysql-workbench-bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1312632242
uid: 500

How to reproduce
-----
1. Create a table
2.
3.

Comment 1 shellingford47 2011-08-06 10:35:20 UTC
Created attachment 516982 [details]
File: backtrace

Comment 2 pirotz 2011-09-08 05:31:24 UTC
Package: mysql-workbench-5.2.34-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.create new table
2.apply changes
3.

Comment 3 Remi Collet 2011-10-04 17:02:30 UTC
Not able to reproduce.

As version 5.2.35 is now available, I close this one.


Note You need to log in before you can comment on or make changes to this bug.