Bug 72869 - panel incorrectly reserves screen space on dual-head displays
Summary: panel incorrectly reserves screen space on dual-head displays
Status: CLOSED DUPLICATE of bug 69203
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-panel (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-28 16:24 UTC by ellson
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-28 16:41:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ellson 2002-08-28 16:24:15 UTC
Description of Problem:


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 ellson 2002-08-28 16:41:30 UTC
[sorry, mozilla lost my form data...]

Description of Problem:
On a dual-head display, with one panel at the top edge of screen-0, it is not
possible to move a window to the top of screen-1. 

Version-RElease number of selected component (if applicable):
gnome-panel-2.0.6-7

How Reproducible:
100%

Steps to Reproduce:
1. One panel at teh top of screen-0
2. No panels on screen-1
3. Try to move any window to teh top of screen-1.

Actual Results:
Window motion stops short of top.

Expected Results:
panle sshould only reserve areas on screens that it is using.

Additional Information:
Video hardware is Matrox G450

Comment 2 Havoc Pennington 2002-08-28 17:03:05 UTC
The problem here is that the spec used for the interaction between the panel and
window manager does not handle this case. You can find info here:
http://bugzilla.gnome.org/show_bug.cgi?id=86682

*** This bug has been marked as a duplicate of 69203 ***


Note You need to log in before you can comment on or make changes to this bug.