Bug 728713 - [abrt] brasero-2.32.0-1.fc14: Process /usr/bin/brasero was killed by signal 11 (SIGSEGV)
Summary: [abrt] brasero-2.32.0-1.fc14: Process /usr/bin/brasero was killed by signal 1...
Keywords:
Status: CLOSED DUPLICATE of bug 716981
Alias: None
Product: Fedora
Classification: Fedora
Component: brasero
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0a9a9e130f2ff690e055f40ca02...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-06 17:33 UTC by Charles Thomas
Modified: 2012-03-21 17:33 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 17:33:23 UTC


Attachments (Terms of Use)
File: backtrace (29.50 KB, text/plain)
2011-08-06 17:33 UTC, Charles Thomas
no flags Details

Description Charles Thomas 2011-08-06 17:33:22 UTC
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 30207 bytes
cmdline: brasero computer:///CD%5CDVD%20Drive.drive
component: brasero
Attached file: coredump, 40222720 bytes
crash_function: brasero_data_vfs_loading_node_result
executable: /usr/bin/brasero
kernel: 2.6.35.13-92.fc14.i686.PAE
package: brasero-2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/brasero was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1312651904
uid: 500

How to reproduce
-----
1. testing out brasero on new fedora 14 install
2.
3.

Comment 1 Charles Thomas 2011-08-06 17:33:24 UTC
Created attachment 516999 [details]
File: backtrace

Comment 2 Charles Thomas 2011-08-06 20:02:45 UTC
Package: brasero-2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. testing out brasero on new fedora 14 install
2.
3.

Comment 3 abrt-bot 2012-03-21 17:33:23 UTC
Backtrace analysis found this bug to be similar to bug #716981, closing as duplicate.

Bugs which were found to be similar to this bug: bug #572250, bug #587479, bug #611081, bug #620942, bug #671999, bug #697564, bug #714513, bug #716981

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 716981 ***


Note You need to log in before you can comment on or make changes to this bug.