Bug 728728 - [abrt] kernel: [192357.855698] WARNING: at net/mac80211/iface.c:718 ieee80211_iface_work+0x6c/0x2d2 [mac80211](): TAINTED ---------W
Summary: [abrt] kernel: [192357.855698] WARNING: at net/mac80211/iface.c:718 ieee80211...
Keywords:
Status: CLOSED DUPLICATE of bug 728715
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 15
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:1e7bc0ac76bb535997333a46269...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-06 18:06 UTC by linux@alteeve.com
Modified: 2011-08-08 13:38 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-08 13:38:13 UTC


Attachments (Terms of Use)

Description linux@alteeve.com 2011-08-06 18:06:55 UTC
abrt version: 2.0.3
architecture:   x86_64
cmdline:        ro root=/dev/mapper/luks-286cefbd-2b66-4f46-a623-27c3e33cfea0 rd_LUKS_UUID=luks-286cefbd-2b66-4f46-a623-27c3e33cfea0 rd_NO_LVM rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=us rhgb quiet
comment:        Not sure, the abrt just appeared.
component:      kernel
kernel:         2.6.38.8-35.fc15.x86_64
kernel_tainted: 512
kernel_tainted_long: Taint on warning.
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         [192357.855698] WARNING: at net/mac80211/iface.c:718 ieee80211_iface_work+0x6c/0x2d2 [mac80211]()
time:           Sat Jul 23 12:40:05 2011

backtrace:
:[192357.855698] WARNING: at net/mac80211/iface.c:718 ieee80211_iface_work+0x6c/0x2d2 [mac80211]()
:[192357.855704] Hardware name: 2801CTO
:[192357.855708] interface work scheduled while going to suspend
:[192357.855713] Modules linked in: tun tcp_lp vfat fat usb_storage uas fuse hidp ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc ppdev parport_pc lp parport sunrpc cpufreq_ondemand acpi_cpufreq freq_table mperf rfcomm sco bnep l2cap ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables arc4 snd_hda_codec_conexant iwlagn snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device iwlcore mac80211 uvcvideo snd_pcm cfg80211 microcode btusb videodev v4l2_compat_ioctl32 bluetooth joydev iTCO_wdt iTCO_vendor_support i2c_i801 e1000e snd_timer snd_page_alloc wmi thinkpad_acpi rfkill snd soundcore virtio_net kvm_intel kvm ipv6 xts gf128mul pata_acpi dm_crypt ata_generic i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[192357.855832] Pid: 3606, comm: kworker/u:34 Tainted: G        W   2.6.38.8-35.fc15.x86_64 #1
:[192357.855837] Call Trace:
:[192357.855852]  [<ffffffff8105511a>] warn_slowpath_common+0x83/0x9b
:[192357.855861]  [<ffffffff810551d5>] warn_slowpath_fmt+0x46/0x48
:[192357.855872]  [<ffffffff81040566>] ? arch_local_irq_enable+0xb/0xd
:[192357.855902]  [<ffffffffa02fe44e>] ieee80211_iface_work+0x6c/0x2d2 [mac80211]
:[192357.855931]  [<ffffffffa02fe3e2>] ? ieee80211_iface_work+0x0/0x2d2 [mac80211]
:[192357.855942]  [<ffffffff8106afb6>] process_one_work+0x186/0x298
:[192357.855950]  [<ffffffff8106b343>] worker_thread+0xda/0x15d
:[192357.855958]  [<ffffffff8106b269>] ? worker_thread+0x0/0x15d
:[192357.855966]  [<ffffffff8106b269>] ? worker_thread+0x0/0x15d
:[192357.855974]  [<ffffffff8106ebaf>] kthread+0x84/0x8c
:[192357.855984]  [<ffffffff8100a9e4>] kernel_thread_helper+0x4/0x10
:[192357.855992]  [<ffffffff8106eb2b>] ? kthread+0x0/0x8c
:[192357.855999]  [<ffffffff8100a9e0>] ? kernel_thread_helper+0x0/0x10

Comment 1 Dave Jones 2011-08-08 13:38:13 UTC

*** This bug has been marked as a duplicate of bug 728715 ***


Note You need to log in before you can comment on or make changes to this bug.