Bug 728819 - [abrt] evince-2.32.0-4.fc14: handle_error: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
Summary: [abrt] evince-2.32.0-4.fc14: handle_error: Process /usr/bin/evince was killed...
Keywords:
Status: CLOSED DUPLICATE of bug 691795
Alias: None
Product: Fedora
Classification: Fedora
Component: evince
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Marek Kašík
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:baa23ce3d893337ac3287f2631e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-08 01:44 UTC by Victor
Modified: 2012-03-30 14:35 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 14:35:26 UTC


Attachments (Terms of Use)
File: backtrace (75.98 KB, text/plain)
2011-08-08 01:44 UTC, Victor
no flags Details

Description Victor 2011-08-08 01:44:40 UTC
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 77806 bytes
cmdline: evince '/home/chaos/Documentos/programaci\xc3\xb3n/estructurada/FundProgJoyAgu3ed.pdf'
component: evince
Attached file: coredump, 102768640 bytes
crash_function: handle_error
executable: /usr/bin/evince
kernel: 2.6.35.13-92.fc14.i686.PAE
package: evince-2.32.0-4.fc14
rating: 4
reason: Process /usr/bin/evince was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1312767145
uid: 500

How to reproduce
-----
1. Abri el programa.
2. Empece a cambiar de página en página las del documento.
3. cuando indiqué en la barra de numeración el número que quería se salió del prográma

Comment 1 Victor 2011-08-08 01:44:43 UTC
Created attachment 517081 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-30 14:35:26 UTC
Backtrace analysis found this bug to be similar to bug #691795, closing as duplicate. This bug seems to belong to component gtk2 or libX11.

Bugs which were found to be similar to this bug: 
  jigdo: bug #578339
  metacity: bug #591219, bug #634379
  mono: bug #691795
  notification-daemon: bug #652332, bug #674049
  setroubleshoot: bug #654397, bug #655254

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 691795 ***


Note You need to log in before you can comment on or make changes to this bug.