Bug 728829 - Version in EPEL updates native EL version.
Summary: Version in EPEL updates native EL version.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: python-kerberos
Version: el6
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Rob Crittenden
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-08 04:15 UTC by Gideon Mayhak
Modified: 2013-06-21 20:02 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-06-21 20:02:27 UTC


Attachments (Terms of Use)

Description Gideon Mayhak 2011-08-08 04:15:03 UTC
Description of problem:
The version of the python-kerberos package in EPEL updates the native EL version.  My understanding is that this isn't supposed to be done.

Version-Release number of selected component (if applicable):
python-kerberos-1.1-7.1.el6

How reproducible:
As soon as I enabled EPEL on a fresh install.

Steps to Reproduce:
1. Enable EPEL
2. Run 'yum update'
  
Actual results:
Get updated python-kerberos package from EPEL.

Expected results:
No packages in EPEL that update existing EL packages.

Additional info:
Looking at Koji, it appears this may have happened accidentally during the F15 mass rebuild.

Comment 1 Rob Crittenden 2013-06-21 20:02:27 UTC
The EPEL6 branch has been closed in the pkgdb.


Note You need to log in before you can comment on or make changes to this bug.