Bug 728856 - Can not add tag on TCMS
Summary: Can not add tag on TCMS
Keywords:
Status: CLOSED DUPLICATE of bug 725641
Alias: None
Product: TCMS
Classification: Other
Component: Usability
Version: 3.0
Hardware: Unspecified
OS: Unspecified
urgent
urgent
Target Milestone: ---
: ---
Assignee: June Zhang
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-08 07:11 UTC by Mike Cao
Modified: 2015-11-23 03:34 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-08 08:43:24 UTC


Attachments (Terms of Use)

Description Mike Cao 2011-08-08 07:11:01 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1.open test plan 4014 https://tcms.engineering.redhat.com/plan/4014/#testcases.
2.find case https://tcms.engineering.redhat.com/case/107492/?from_plan=4014 [migration] Ping-pong live migration with vmem =256GB and vcpu=64
3.click tag -->add tag ---"migration"--->ok
  
Actual results:
Can not add tag ,it prompts "Error when adding [u'migration']"

Expected results:
tag should be added.

Additional info:

Comment 1 Jin Zhao 2011-08-08 08:43:24 UTC

*** This bug has been marked as a duplicate of bug 725641 ***


Note You need to log in before you can comment on or make changes to this bug.