Bug 728859 - qemu copy image with no cache decreased performance too much
Summary: qemu copy image with no cache decreased performance too much
Keywords:
Status: CLOSED DUPLICATE of bug 728905
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vdsm
Version: 6.1
Hardware: Unspecified
OS: Linux
unspecified
high
Target Milestone: rc
: ---
Assignee: Dan Kenigsberg
QA Contact: yeylon@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-08 07:18 UTC by Larisa Ustalov
Modified: 2014-02-09 23:05 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-08 13:06:13 UTC


Attachments (Terms of Use)
vdsm log (18.69 MB, application/x-troff-man)
2011-08-08 08:48 UTC, Larisa Ustalov
no flags Details

Description Larisa Ustalov 2011-08-08 07:18:12 UTC
Description of problem:
Create template from VM was running 25 minutes instead of 2-3 min.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 2 Oded Ramraz 2011-08-08 07:44:03 UTC
The tests were performed on NFS storage domain .

Comment 7 Larisa Ustalov 2011-08-08 08:48:00 UTC
Created attachment 517133 [details]
vdsm log

Comment 8 Larisa Ustalov 2011-08-08 08:49:20 UTC
affects performance for NFS storage only

Comment 9 Dan Kenigsberg 2011-08-08 13:06:13 UTC

*** This bug has been marked as a duplicate of bug 728905 ***

Comment 10 Ilanit Stein 2011-08-09 14:24:35 UTC
I had such problem as well in the ExportImport test.
In NFS only, Template creation took 30 min. 
Test fails on timeout.
host RHEV-H 6.2 (0.11.el6), vdsm-4.9-89.el6.x86_64


Note You need to log in before you can comment on or make changes to this bug.