Bug 728865 - {"response": "Error when adding [u'KSM']", "rc": 1} error when update tag
Summary: {"response": "Error when adding [u'KSM']", "rc": 1} error when update tag
Keywords:
Status: CLOSED DUPLICATE of bug 725641
Alias: None
Product: TCMS
Classification: Other
Component: Database
Version: 3.2
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: ---
Assignee: Yuguang Wang
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-08 08:09 UTC by Suqin Huang
Modified: 2011-09-16 09:00 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-16 09:00:49 UTC


Attachments (Terms of Use)

Description Suqin Huang 2011-08-08 08:09:04 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. select one case, and then click "Add tag " to add tag
2.
3.
  
Actual results:
{"response": "Error when adding [u'KSM']", "rc": 1}

Expected results:


Additional info:

Comment 1 Jin Zhao 2011-09-16 09:00:49 UTC

*** This bug has been marked as a duplicate of bug 725641 ***


Note You need to log in before you can comment on or make changes to this bug.