Bug 728919 - [fix available] PNG files created in /tmp when starting but not removed
Summary: [fix available] PNG files created in /tmp when starting but not removed
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: openoffice.org
Version: 6.1
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Caolan McNamara
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 691780
TreeView+ depends on / blocked
 
Reported: 2011-08-08 11:52 UTC by Alexander Todorov
Modified: 2012-06-08 15:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-06-08 15:32:54 UTC


Attachments (Terms of Use)
an empty spredsheet with some formulas which reproduces the issue (14.24 KB, application/vnd.oasis.opendocument.spreadsheet)
2011-08-08 11:54 UTC, Alexander Todorov
no flags Details


Links
System ID Priority Status Summary Last Updated
OpenOffice.org 112166 None None None Never

Description Alexander Todorov 2011-08-08 11:52:26 UTC
Description of problem:

When I open a document in OOCalc it first shows a logo image while the document and the app is loading. This image will get written into a temporary file under /tmp. It will not be deleted when OOCalc closes.


Version-Release number of selected component (if applicable):
openoffice.org-calc-3.2.1-19.6.el6_0.5.i686

How reproducible:
always

Steps to Reproduce:
1. Open a document in OOcalc. wath it show it's logo screen first.
2. Close the program
3.
  
Actual results:
There are PNG files written under /tmp with the OpenOffice.org logo. After two start in my case those are sv7fl.tmp, svmli.tmp

Expected results:
No files left behind on disk. 

Additional info:
Why does oocalc even need to store these files in /tmp. I don't know.

Comment 1 Alexander Todorov 2011-08-08 11:54:18 UTC
Created attachment 517188 [details]
an empty spredsheet with some formulas which reproduces the issue

Comment 2 RHEL Product and Program Management 2011-08-08 11:58:08 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 3 Caolan McNamara 2011-08-08 12:12:45 UTC
I wonder how critical this is. Been there from day one of RHEL-6 I assume.

Comment 7 Suzanne Yeghiayan 2012-02-14 23:12:31 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 8 Caolan McNamara 2012-06-08 15:32:54 UTC
This should be fixed as a side effect of rebasing to LibreOffice 3.4.5


Note You need to log in before you can comment on or make changes to this bug.