Bug 728931 - shutdown dialog doesn't contain shutdown nor reboot buttons
Summary: shutdown dialog doesn't contain shutdown nor reboot buttons
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: gnome-session
Version: 6.2
Hardware: All
OS: Linux
unspecified
urgent
Target Milestone: rc
: ---
Assignee: Ray Strode [halfline]
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-08 12:29 UTC by Aleš Mareček
Modified: 2017-12-06 12:38 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-06 12:38:19 UTC


Attachments (Terms of Use)
shutdown dialog (34.25 KB, image/jpeg)
2011-08-08 12:29 UTC, Aleš Mareček
no flags Details

Description Aleš Mareček 2011-08-08 12:29:44 UTC
Created attachment 517195 [details]
shutdown dialog

Description of problem:
Sometimes, when system goes out of memory it's not possible to shutdown nor reboot the system from graphical interface because there are no buttons like "shutdown" nor "reboot" (see attached screenshot).
Also, it is not possible to suspend the system by the "suspend" button nor hibernate it (nfs also unmounted)!
pm-suspend from console worked.

Version-Release number of selected component (if applicable):
gnome-session-2.28.0-15.el6

How reproducible:
When system goes out of memory - reproducible on my laptop after about one day of using it.

Steps to Reproduce:
1. Menu of gnome-panel: System -> Shut Down..
  
Actual results:
No buttons Shutdown nor Reboot

Expected results:
Buttons present there as usual

Additional info:
After some more hours of using the gnome-session is killed. After that, shutdown dialog works properly.

Comment 1 Suzanne Yeghiayan 2011-10-06 18:51:15 UTC
Since RHEL 6.2 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.
               
Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.

Comment 2 Jan Kurik 2017-12-06 12:38:19 UTC
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/


Note You need to log in before you can comment on or make changes to this bug.