Bug 728981 - Tigervnc config file has outdated link to kbase article
Summary: Tigervnc config file has outdated link to kbase article
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: tigervnc
Version: 6.0
Hardware: Unspecified
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Tim Waugh
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
: 960824 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-08 14:38 UTC by David Spalding
Modified: 2015-01-20 00:13 UTC (History)
4 users (show)

Fixed In Version: tigervnc-1.1.0-13.el6
Doc Type: Bug Fix
Doc Text:
no docs needed
Clone Of:
Environment:
Last Closed: 2014-10-14 04:38:49 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:1412 normal SHIPPED_LIVE tigervnc bug fix update 2014-10-14 01:11:08 UTC

Description David Spalding 2011-08-08 14:38:46 UTC
Description of problem:
The URLs to kbase have changed, so the Tigervnc-server config file has an old
url. There are redirects in place, but they may not work ad infinitum

Version-Release number of selected component (if applicable):
RHEL 6.0 (CSB)
tigervnc-server 1.0.9.0 (as per rpm)

How reproducible:
always

Steps to Reproduce:
1. log in to system
2. less /etc/sysconfig/vncserver
3. Note the documentation at the top of the file.
  
Actual results:

#
# DO NOT RUN THIS SERVICE if your local area network is
# untrusted!  For a secure way of using VNC, see this URL:
# http://kbase.redhat.com/faq/docs/DOC-7028



Expected results:
Correct url is https://access.redhat.com/kb/docs/DOC-7028

Additional info:
This article is not part of the kbase Support Essentials, so you may wish to 
add:

# untrusted!  For a secure way of using VNC, see this URL:
# https://access.redhat.com/kb/docs/DOC-7028
# (A Red Hat subscription may be required to view this article.)

I have filed a comment on the article proposing it be moved to Support 
Essentials (available to all) Kbase space.

Comment 2 RHEL Product and Program Management 2011-08-08 14:58:28 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 4 Adam Tkac 2011-08-08 20:02:29 UTC
(In reply to comment #3)
> Please note that the reporting source is WITHIN Red Hat. Don't we simply need
> someone to update the default config file upstream?

The /etc/sysconfig/vncservers file (which needs to be modified) is not part of the upstream tarball so we don't need to report anything to upstream.

Comment 6 Suzanne Yeghiayan 2012-02-14 23:12:46 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 10 Tim Waugh 2013-05-22 09:29:32 UTC
*** Bug 960824 has been marked as a duplicate of this bug. ***

Comment 15 errata-xmlrpc 2014-10-14 04:38:49 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-1412.html


Note You need to log in before you can comment on or make changes to this bug.