Bug 72904 - Various error messages running redhat-config-bind
Various error messages running redhat-config-bind
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-bind (Show other bugs)
8.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-28 18:15 EDT by Peter van Egdom
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-29 08:57:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter van Egdom 2002-08-28 18:15:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

Description of problem:

- When I start "redhat-config-bind" from an xterm, there's an error message
  right away :

 (redhat-config-bind:2477): GLib-GObject-WARNING **: gobject.c:916:
  object class `GnomeProgram' has no property named `default-icon'
  Traceback (most recent call last):


- When I double click on the localhost record the following error appears
  on the xterm :

  File "/usr/sbin/redhat-config-bind-gui", line 374, in
  on_generic_treeview_button_press_event
   if event.type == gtk.gdk._2BUTTON_PRESS:
    AttributeError: 'tuple' object has no attribute 'type'


Version-Release number of selected component (if applicable):

redhat-config-bind-1.7.1-14


How reproducible:
Always

Steps to Reproduce:
1. start "redhat-config-bind"
2. (see description)
3.
	

Actual Results:
Some GTK errors (?) appear.

Expected Results:
No errors like this should appear in the final version.

Additional info:
Comment 1 Daniel Walsh 2002-08-29 08:57:51 EDT
(redhat-config-bind:2477): GLib-GObject-WARNING **: gobject.c:916:
  object class `GnomeProgram' has no property named `default-icon'
  Traceback (most recent call last):
>> Has been recorded in a different bug.

  File "/usr/sbin/redhat-config-bind-gui", line 374, in
  on_generic_treeview_button_press_event
   if event.type == gtk.gdk._2BUTTON_PRESS:
    AttributeError: 'tuple' object has no attribute 'type'

>> Fixed in 1.8.1-16.
Comment 2 Peter van Egdom 2002-10-31 15:06:02 EST
Seems to be fixed in Red Hat Linux 8.0.

Note You need to log in before you can comment on or make changes to this bug.