Bug 729056 - malfunction of case cloning
Summary: malfunction of case cloning
Keywords:
Status: CLOSED DUPLICATE of bug 725643
Alias: None
Product: TCMS
Classification: Other
Component: Web UI
Version: 3.0
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: ---
Assignee: June Zhang
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks: 593666
TreeView+ depends on / blocked
 
Reported: 2011-08-08 15:40 UTC by Aleš Mareček
Modified: 2011-08-09 02:11 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-09 02:11:21 UTC


Attachments (Terms of Use)

Description Aleš Mareček 2011-08-08 15:40:59 UTC
Description of problem:
I have problem with cloning test case, getting "404 Error: Page not found"

Version-Release number of selected component (if applicable):
Nitrate 3.5.0

How reproducible:
Always

Steps to Reproduce:
1. Open some test case in any test plan
2. Clone it and search some other test plan (TP will be listed)
3. Check the test plan and uncheck the "Create a Copy (Unchecking will create a link to selected case)" checkbox and click to "Clone" button.
  
Actual results:
404 Error

Expected results:
Test case is cloned properly

Additional info:

Comment 1 Xin Gao 2011-08-09 02:11:21 UTC

*** This bug has been marked as a duplicate of bug 725643 ***


Note You need to log in before you can comment on or make changes to this bug.