Bug 729097 - Search, plugin=mod_cluster, returns no rows
Summary: Search, plugin=mod_cluster, returns no rows
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: RHQ Project
Classification: Other
Component: Plugins
Version: 4.1
Hardware: All
OS: All
medium
medium vote
Target Milestone: ---
: ---
Assignee: Mike Foley
QA Contact: Mike Foley
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-08 17:24 UTC by Mike Foley
Modified: 2011-10-06 19:50 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-06 18:41:13 UTC


Attachments (Terms of Use)
Search, plugin=mod-cluster (70.04 KB, image/png)
2011-08-08 17:24 UTC, Mike Foley
no flags Details

Description Mike Foley 2011-08-08 17:24:03 UTC
Created attachment 517267 [details]
Search, plugin=mod-cluster

Description of problem:  Search, plugin=mod_cluster, returns no rows


Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. Search, plugin=Apache  ... returns 1 row, as expected
2. Search, plugin=mod-cluster ... returns 0 rows
3. see attached screen shot
  
Actual results:
no search results returned

Expected results:
1 row returned by search

Additional info:
see attached image

Comment 1 Stefan Negrea 2011-08-08 18:14:06 UTC
mod_cluster is not a top level plugin. The screenshot attempts to find a mod_cluster plugin at the top level. Please try to perform this query in the context of the JBoss server that has the mod_cluster module discovered.

This is a non-issue.

Comment 2 Charles Crouch 2011-08-11 04:05:09 UTC
Stefan please close as not a bug

Comment 3 Charles Crouch 2011-08-11 11:55:45 UTC
You should also be able to do this query from the main Inventory window

Comment 4 Stefan Negrea 2011-08-11 14:18:38 UTC
I just tested with the JBossCache3 plugin. It has the same behaviour as the mod_cluster plugin. It shows up in the inventory search only when the search is done in the context of a discovered JBoss server.

If this is a defect is not particular to the mod_cluster plugin but rather with the Inventory->Search functionality in general.


Note You need to log in before you can comment on or make changes to this bug.