Bug 7291 - kdbg and kdevelop on 6.x boxes
kdbg and kdevelop on 6.x boxes
Product: Red Hat Raw Hide
Classification: Retired
Component: kdeutils (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Depends On:
  Show dependency treegraph
Reported: 1999-11-24 09:47 EST by ted
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-02-15 05:50:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description ted 1999-11-24 09:47:20 EST

I have downloaded the following packages from the rawhide powertools
directory for my RedHat 6.x boxes:


On a 6.0 box, the documentation is installed by default under
/usr/share/doc/HTML. There is no kdelibs-devel packages (at least not for
kde 1.1.1 as far as I have seen). On a 6.1 box, the documentation is
installed by default under /usr/doc/kde/HTML (some remains under

As a result, the package could correctly install the documentation for a
6.0 box if the package kdelibs-devel would be there or, recognised as such.
Under RedHat 6.1, the documentation is simply not found because it is not
where it is supposed to be. This is quite annoying in both cases. I don't
see why between 6.0 and 6.1 the documentation has moved ! ...

Could you please generate usable packages for 6.0 and 6.1 or mention the
differences somewhere and present a clean way with rpm to get rid of these
stupid problems.

Thanks in advance

		Daniel Tourde
Comment 1 Bernhard Rosenkraenzer 1999-11-28 08:32:59 EST
Will be fixed with the next kdevelop package.
(The documentation  *should* go to /usr/doc/kde - kdevelop just hasn't been
rebuilt for 6.1 yet).
Comment 2 Bernhard Rosenkraenzer 2000-02-15 05:50:59 EST
Fixed in 1.1-1

Note You need to log in before you can comment on or make changes to this bug.