Bug 7291 - kdbg and kdevelop on 6.x boxes
Summary: kdbg and kdevelop on 6.x boxes
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdeutils
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-24 14:47 UTC by ted
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-15 10:50:14 UTC


Attachments (Terms of Use)

Description ted 1999-11-24 14:47:20 UTC
Hello,

I have downloaded the following packages from the rawhide powertools
directory for my RedHat 6.x boxes:

kdbg-1.0.0-1.i386.rpm
kdevelop-1.0beta4.1-1.i386.rpm

On a 6.0 box, the documentation is installed by default under
/usr/share/doc/HTML. There is no kdelibs-devel packages (at least not for
kde 1.1.1 as far as I have seen). On a 6.1 box, the documentation is
installed by default under /usr/doc/kde/HTML (some remains under
/usr/share/doc/HTML).

As a result, the package could correctly install the documentation for a
6.0 box if the package kdelibs-devel would be there or, recognised as such.
Under RedHat 6.1, the documentation is simply not found because it is not
where it is supposed to be. This is quite annoying in both cases. I don't
see why between 6.0 and 6.1 the documentation has moved ! ...

Could you please generate usable packages for 6.0 and 6.1 or mention the
differences somewhere and present a clean way with rpm to get rid of these
stupid problems.

Thanks in advance

		Daniel Tourde

Comment 1 Bernhard Rosenkraenzer 1999-11-28 13:32:59 UTC
Will be fixed with the next kdevelop package.
(The documentation  *should* go to /usr/doc/kde - kdevelop just hasn't been
rebuilt for 6.1 yet).

Comment 2 Bernhard Rosenkraenzer 2000-02-15 10:50:59 UTC
Fixed in 1.1-1


Note You need to log in before you can comment on or make changes to this bug.