Bug 729184 - Smolt hangs booting process
Smolt hangs booting process
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: smolt (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Will Woods
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-08 20:08 EDT by Milan Kerslager
Modified: 2011-08-08 20:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-08 20:20:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 2011-08-08 20:08:37 EDT
I upgraded mu F15 to F16.
When trying to boot, Smolt is trying to "enable monthly update of Smolt" and the booting process is hanged because I have WiFi connection, which is not up during boot.

Smolt should go to background or systemd should wait until a real connection is up.
Comment 1 Milan Kerslager 2011-08-08 20:20:47 EDT
Unable to reproduce...

Note You need to log in before you can comment on or make changes to this bug.