Bug 72923 - Missing documentation in wine
Summary: Missing documentation in wine
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: wine   
(Show other bugs)
Version: null
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: wdovlrrw
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-29 02:22 UTC by Mihai Ibanescu
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-29 02:22:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mihai Ibanescu 2002-08-29 02:22:20 UTC
All the wine documentation is missing from wine-20020605-1.i386.rpm because of a
bug in the way the RedHat file is generated.

Instead of:
cat > $RPM_BUILD_DIR/RedHat

do
cat > RedHat

Because of the error in the above step, the rest of the documentation files are
not added.

Also, the spec file has a typo in the first changelog entry, the e-mail address
is  >karsten@redhat.com> instead of <karsten@redhat.com>.

Comment 1 Bill Nottingham 2002-09-25 20:31:56 UTC
We fixed this, as I recall.


Note You need to log in before you can comment on or make changes to this bug.