Bug 729248 - Wrong package name for LDAP authentication
Summary: Wrong package name for LDAP authentication
Keywords:
Status: CLOSED DUPLICATE of bug 682862
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Installation_Guide
Version: 6.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Jack Reed
QA Contact: ecs-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-09 09:00 UTC by Xavier Bachelot
Modified: 2013-06-17 05:36 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-14 19:48:31 UTC


Attachments (Terms of Use)

Description Xavier Bachelot 2011-08-09 09:00:41 UTC
Description of problem:

In the RHEL 6 installation guide, chapter 32.4, in the authconfig paragraph, in the ldap related switches, it is mentioned that the package 'nss_ldap' needs to be installed. However, this should read 'nss-pam-ldapd'

Also, it should be noted that for a setup where ldaps authentication is wanted (not ldap with TLS), the --disableldaptls switch should be used, otherwise the resulting conf will not be working.

Comment 2 Ruediger Landmann 2011-08-14 19:48:31 UTC
Thanks Xavier; we'll have these fixes in place in the version of the guide we release for 6.2

*** This bug has been marked as a duplicate of bug 682862 ***


Note You need to log in before you can comment on or make changes to this bug.