Bug 729265 - Secondary monitor doesn't turn back on (fullscreen openGL)
Summary: Secondary monitor doesn't turn back on (fullscreen openGL)
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: control-center
Version: 6.2
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Rui Matos
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-09 10:08 UTC by Tomas Jamrisko
Modified: 2017-12-06 11:49 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-06 11:49:32 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Tomas Jamrisko 2011-08-09 10:08:30 UTC
Description of problem:

Running a fullscreen openGL application causes secondary monitor to shut down (which is expected) but exiting the application doesn't turn the monitor back on (which is not expected)
-- observed on intel and nouveau drivers

Version-Release number of selected component (if applicable):

2.28.1-25

How reproducible:

Always


Steps to Reproduce:
1. Run a fullscreen openGL application (such as extremetuxracer)
2. (secondary monitor should be powered off by now) 
3. Exit the application
  
Actual results:

Secondary monitor is turned off

Expected results:

Secondary monitor is turned on

Additional info:

Probably isn't a problem in this component but it's pretty close (monitor can be powered on through gnome-display-properties), so -- sorry

Comment 2 RHEL Product and Program Management 2011-08-09 10:37:56 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 5 Jan Kurik 2017-12-06 11:49:32 UTC
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the Production 3 Phase, Critical impact Security Advisories (RHSAs) and selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3 Phase and will be marked as CLOSED/WONTFIX. If this remains a critical requirement, please contact Red Hat Customer Support to request a re-evaluation of the issue, citing a clear business justification. Note that a strong business justification will be required for re-evaluation. Red Hat Customer Support can be contacted via the Red Hat Customer Portal at the following URL:

https://access.redhat.com/


Note You need to log in before you can comment on or make changes to this bug.