Bug 729276 - Failed to register RHN with HTTP proxy.
Summary: Failed to register RHN with HTTP proxy.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.2
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: Joey Boggs
QA Contact: Virtualization Bugs
URL:
Whiteboard:
: 738184 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-09 10:50 UTC by Ying Cui
Modified: 2011-12-06 19:26 UTC (History)
8 users (show)

Fixed In Version: ovirt-node-2.0.2-0.1.git5dce5f9.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-06 19:26:09 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1783 normal SHIPPED_LIVE rhev-hypervisor6 bug fix and enhancement update 2011-12-06 15:10:54 UTC

Comment 6 Ying Cui 2011-09-01 06:48:00 UTC
Verified this bug on rhevh 6.2-0.14 build. It is fixed.

proxy port is added. Register rhn with proxy setting is successful.

Comment 7 Joey Boggs 2011-09-14 13:23:44 UTC
*** Bug 738184 has been marked as a duplicate of this bug. ***

Comment 8 errata-xmlrpc 2011-12-06 19:26:09 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1783.html


Note You need to log in before you can comment on or make changes to this bug.