Bug 729286 - [bnx2x_extract_max_cfg:1079(ethxx)]Illegal configuration detected for Max BW - using 100 instead
Summary: [bnx2x_extract_max_cfg:1079(ethxx)]Illegal configuration detected for Max BW ...
Keywords:
Status: CLOSED DUPLICATE of bug 727614
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel
Version: 5.7
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: rc
: ---
Assignee: Michal Schmidt
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-09 11:26 UTC by vargasmasp
Modified: 2011-08-12 14:35 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-12 14:35:59 UTC


Attachments (Terms of Use)

Description vargasmasp 2011-08-09 11:26:44 UTC
Description of problem:

RHEL 5.7 installed on a HP ProLiant BL465c G7 Blade Server with kernel 2.6.18-274.el5. Network interfaces are configured via HP VirtualConnect. 
The following message is displayed on the system console approximately once per second:

[bnx2x_extract_max_cfg:1074(eth#)]Illegal configuration detected for Max BW - using 100 instead
(where # is the ethernet interface number)
This message displays for all unconfigured and unlinked ethernet interfaces. 



How reproducible: Install RHEL 5.7 on a HP Blade and use Broadcom Drivers.


A fix has been released for kernel-2.6.32-175.el6 by Kyle McMartin on 2011-08-01 11:17:50 EDT under Bug 712000. 

A fix is still needed for the same issue on kernel 2.6.18-274.el5.

Comment 1 Michal Schmidt 2011-08-12 14:35:59 UTC

*** This bug has been marked as a duplicate of bug 727614 ***


Note You need to log in before you can comment on or make changes to this bug.