Bug 729291 - rhevh in vlan cannot show up in rhevm
Summary: rhevh in vlan cannot show up in rhevm
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: vdsm
Version: 6.2
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: Dan Kenigsberg
QA Contact: yeylon@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-09 11:41 UTC by Guohua Ouyang
Modified: 2016-04-18 06:41 UTC (History)
12 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-09 12:25:48 UTC


Attachments (Terms of Use)
logs and screenshots (245.71 KB, application/x-gzip)
2011-08-09 11:44 UTC, Guohua Ouyang
no flags Details

Description Guohua Ouyang 2011-08-09 11:41:17 UTC
Description of problem:
rhevh in vlan cannot show up in rhevm, getVdsCaps returns unexpected error.


Version-Release number of selected component (if applicable):
rhev-hypervisor-6.2-0.11.el6

How reproducible:
Always.

Steps to reproduce:
1. Configure network with vlan_id=20 and network interface is up.
2. Register to rhevm.
3. Approve host in rhevm.

Actual results:
rhevh failed to show up in rhevm, getVdsCaps returns unexpected error.

Expected results:
rhevh show up in rhevm. 

Additional info:
After approve the host in rhevm, rhevh host display some error on screen and must be ended by Crtl + C and can continue. see screenshot.

Comment 2 Guohua Ouyang 2011-08-09 11:44:36 UTC
Created attachment 517394 [details]
logs and screenshots

Comment 3 Guohua Ouyang 2011-08-09 11:45:46 UTC
mark testblocker as if the host cannot show up in vlan will block other testings in vlan.

Comment 5 Guohua Ouyang 2011-08-09 12:25:48 UTC
Re-test on the same build (6.2-0.11), cannot reproduce. Hence close this as not a Bug.


Note You need to log in before you can comment on or make changes to this bug.