Bug 729295 - black background on several icons
Summary: black background on several icons
Keywords:
Status: CLOSED DUPLICATE of bug 718455
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-colors-icon-theme
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michal Nowak
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-09 12:02 UTC by Heiko Adams
Modified: 2013-03-08 02:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-09 15:29:26 UTC


Attachments (Terms of Use)

Description Heiko Adams 2011-08-09 12:02:49 UTC
Description of problem:
When using a gnome-colors icon-theme at least the navigation arrow icons in the firefox window have a black background wich look ugly.

Version-Release number of selected component (if applicable):
gnome-colors-icon-theme-5.5.1-2.fc15.noarch

How reproducible:
allways

Steps to Reproduce:
1. select a gnome-colors icon-theme
2. restart firefox
3.
  
Actual results:
navigation arrows have a black background

Expected results:
background of all icons should be transparent

Additional info:
Activating small icons in firefox is a workaround

Comment 1 Michal Nowak 2011-08-09 15:29:26 UTC

*** This bug has been marked as a duplicate of bug 718455 ***


Note You need to log in before you can comment on or make changes to this bug.