Bug 729360 - [abrt] evolution-2.32.2-1.fc14: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
Summary: [abrt] evolution-2.32.2-1.fc14: Process /usr/bin/evolution was killed by sign...
Keywords:
Status: CLOSED DUPLICATE of bug 665929
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:df1ec8d45aa052e84d8eb227543...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-09 16:36 UTC by Al Schapira
Modified: 2011-08-10 06:58 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-10 06:58:59 UTC


Attachments (Terms of Use)
File: backtrace (58.25 KB, text/plain)
2011-08-09 16:36 UTC, Al Schapira
no flags Details

Description Al Schapira 2011-08-09 16:36:11 UTC
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 59644 bytes
cmdline: evolution --component=mail
component: evolution
Attached file: coredump, 128675840 bytes
crash_function: nssTrustDomain_RemoveTokenCertsFromCache
executable: /usr/bin/evolution
kernel: 2.6.35.13-92.fc14.i686
package: evolution-2.32.2-1.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1312901065
uid: 500

How to reproduce
-----
1.Just running evolution for email
2.
3.

Comment 1 Al Schapira 2011-08-09 16:36:13 UTC
Created attachment 517447 [details]
File: backtrace

Comment 2 Milan Crha 2011-08-10 06:58:59 UTC
Thanks for a bug report. This is a variation of bug #665929, thus I'm marking this as a duplicate of it.

*** This bug has been marked as a duplicate of bug 665929 ***


Note You need to log in before you can comment on or make changes to this bug.