Bug 729367 - Aug 9 19:19:21 vla radvd[191747]: received RA from fe80::140:53ff:fef6:201
Summary: Aug 9 19:19:21 vla radvd[191747]: received RA from fe80::140:53ff:fef6:201
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: radvd
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jiri Skala
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-09 17:26 UTC by udo
Modified: 2014-11-09 22:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-12 10:30:57 UTC


Attachments (Terms of Use)

Description udo 2011-08-09 17:26:50 UTC
Description of problem:


Version-Release number of selected component (if applicable):
radvd-1.8-1.fc16.i686

How reproducible:
install radvd 1.8

Steps to Reproduce:
1. start it
2.
3.
  
Actual results:
messages file has too many of the messages in the summary

Expected results:
less logging, way less.

Additional info:
the quoted ipv6 is on my eth0 which sends out the RA to the local LAN...
So why log about receiving stuff that you send out yourself?

Comment 1 Jiri Skala 2011-08-12 10:30:57 UTC
There is a build in rawhide that works for me. Please, do test it and let me know about results.

Thanks Jiri

Comment 2 udo 2011-08-12 13:31:55 UTC
Rawhide does not (yet) give me a newer radvd, so please give me a url to download and test.

Comment 4 udo 2011-08-12 14:13:21 UTC
Thanks, much more quietness now...

Comment 5 udo 2011-08-12 14:13:52 UTC
Thanks, much more quietness now...


Note You need to log in before you can comment on or make changes to this bug.