Bug 72938 - klipper desktop file show be OnlyShowIn KDE
klipper desktop file show be OnlyShowIn KDE
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-29 04:57 EDT by Tim Waugh
Modified: 2007-04-18 12:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-04 16:34:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2002-08-29 04:57:15 EDT
Description of Problem: 
Since klipper brings up no window and puts nothing on the taskbar when run 
under GNOME, I think it ought to only show up in the menu under KDE. 
 
Version-Release number of selected component (if applicable): 
kdebase-3.0.3-7
Comment 1 Ngo Than 2002-08-29 09:42:40 EDT
yes, it should be OnlyShowIn KDE. It's fixed in 3.0.3-8
Comment 2 Bill Nottingham 2006-08-04 16:34:56 EDT
Red Hat Linux and Red Hat Powertools are currently no longer supported by Red
Hat, Inc. In an effort to clean up bugzilla, we are closing all bugs in MODIFIED
state for these products.

However, we do want to make sure that nothing important slips through the
cracks. If, in fact, these issues are not resolved in a current Fedora Core
Release (such as Fedora Core 5), please open a new issues stating so. Thanks.

Note You need to log in before you can comment on or make changes to this bug.