Bug 729483 - [abrt] codeblocks-10.05-4.fc14: malloc_consolidate: Process /usr/bin/codeblocks was killed by signal 11 (SIGSEGV)
Summary: [abrt] codeblocks-10.05-4.fc14: malloc_consolidate: Process /usr/bin/codebloc...
Keywords:
Status: CLOSED DUPLICATE of bug 688534
Alias: None
Product: Fedora
Classification: Fedora
Component: codeblocks
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dan Horák
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:06fc6aac30e17812e483298c947...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-09 21:04 UTC by kupon.bg
Modified: 2012-03-30 13:33 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 13:33:01 UTC


Attachments (Terms of Use)
File: backtrace (35.62 KB, text/plain)
2011-08-09 21:04 UTC, kupon.bg
no flags Details

Description kupon.bg 2011-08-09 21:04:27 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 36478 bytes
cmdline: codeblocks
component: codeblocks
Attached file: coredump, 92729344 bytes
crash_function: malloc_consolidate
executable: /usr/bin/codeblocks
kernel: 2.6.35.13-92.fc14.x86_64
package: codeblocks-10.05-4.fc14
rating: 4
reason: Process /usr/bin/codeblocks was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1312923230
uid: 500

How to reproduce
-----
1. Close Code::Blocks
2.
3.

Comment 1 kupon.bg 2011-08-09 21:04:30 UTC
Created attachment 517488 [details]
File: backtrace

Comment 2 Alexander Sacharov 2011-08-25 07:10:01 UTC
Package: codeblocks-10.05-4.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
Crush after exit from CodeBlock 10 under F14 on Intel.x48_64

Comment 3 abrt-bot 2012-03-30 13:33:01 UTC
Backtrace analysis found this bug to be similar to bug #688534, closing as duplicate.

Bugs which were found to be similar to this bug: bug #637488, bug #688534

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 688534 ***


Note You need to log in before you can comment on or make changes to this bug.