Bug 7295 - rquotad doesn't handle all disk devices
Summary: rquotad doesn't handle all disk devices
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nfs-utils (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-24 16:56 UTC by Bob Farmer
Modified: 2007-04-18 16:24 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-14 17:56:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bob Farmer 1999-11-24 16:56:33 UTC
The rquotad included with knfsd-1.4.7-7 doesn't handle devices that aren't
in the /dev directory.  For example, if using a Mylex DAC960 RAID
controller, your disk device would be something like /dev/rd/c0d0p1.  With
that device name, rquotad will not work.  Making a symbolic link
/dev/rd-c0d0p1 to the normal device file, and using that as your mount
device, is a workaround.

Comment 1 Cristian Gafton 2000-08-09 02:33:56 UTC
assigned to johnsonm

Comment 2 Stephen John Smoogen 2003-01-25 00:06:23 UTC
Does this problem still occur in the latest versions of Red Hat Linux? There
were major changes in NFS from 7.0->7.3 and the code for quotad etc have gone
through a lot. 

Comment 3 Jay Turner 2003-04-14 17:56:52 UTC
Closing out due to bit-rot.


Note You need to log in before you can comment on or make changes to this bug.