Bug 729505 - Midori doesn't detect thunderbird as newsagregator
Summary: Midori doesn't detect thunderbird as newsagregator
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: midori
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kevin Fenzi
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-09 23:47 UTC by Heiko Adams
Modified: 2011-10-25 03:36 UTC (History)
2 users (show)

Fixed In Version: midori-0.4.1-2.fc16
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-25 03:36:19 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Launchpad 826444 None None None Never

Description Heiko Adams 2011-08-09 23:47:55 UTC
Description of problem:
Thunderbird is set as default mail-client, rss- and news-reader. But midori doesn't list thunderbird in its list of installed news-aggregators

Version-Release number of selected component (if applicable):
midori-0.3.6-1.fc15

How reproducible:
allways

Steps to Reproduce:
1. Make shure, thunderbird is set as default news-aggregator
2. open midori
3. open midori settings and switch to "navigation" tab
  
Actual results:
Thunderbird is not listed as installed news-aggregator

Expected results:
Thunderbird should be listed as installed news-aggregator

Additional info:

Comment 1 Kevin Fenzi 2011-08-10 03:55:39 UTC
If you go to prefs there should be a 'custom' setting for news reader. 
If you set that to thunderbird does it work?

Comment 2 Heiko Adams 2011-08-10 09:58:38 UTC
That seems to not work. I've selected 'custom' and entered '/usr/bin/thunderbird'. When selecting an rss-feed nothing happens.

Comment 3 Kevin Fenzi 2011-08-14 21:00:35 UTC
Filed upstream: 

https://bugs.launchpad.net/midori/+bug/826444

Comment 4 Kevin Fenzi 2011-08-27 21:27:30 UTC
This has been fixed upstream, but not in a released version yet. 

I will look at updating or backporting a fix if a new release doesn't come along soon or if we can't push a new release to f15.

Comment 5 Fedora Update System 2011-10-10 01:37:56 UTC
midori-0.4.1-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/midori-0.4.1-1.fc16

Comment 6 Fedora Update System 2011-10-11 02:58:35 UTC
Package midori-0.4.1-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing midori-0.4.1-1.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2011-14109
then log in and leave karma (feedback).

Comment 7 Heiko Adams 2011-10-11 08:29:07 UTC
Thunderbird still seems to be not detected. The newsaggregator list is still empty

Comment 8 Kevin Fenzi 2011-10-11 15:34:13 UTC
You should be able to now click on a rss and manually add it.

The reason thunderbird doesn't show up in the list is a bug in thunderbird not having the 'News' category in it. Please file a bug against it to get that part fixed.

Comment 9 Fedora Update System 2011-10-24 19:21:27 UTC
midori-0.4.1-2.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/midori-0.4.1-2.fc16

Comment 10 Fedora Update System 2011-10-25 03:36:19 UTC
midori-0.4.1-2.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.