Bug 729507 - Mouse acceleration beyond usability
Summary: Mouse acceleration beyond usability
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xorg-x11-drv-qxl
Version: 5.7
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Søren Sandmann Pedersen
QA Contact: SPICE QE bug list
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-10 00:23 UTC by Vasiliy Sharapov
Modified: 2016-05-31 13:40 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-02 13:04:48 UTC


Attachments (Terms of Use)

Description Vasiliy Sharapov 2011-08-10 00:23:35 UTC
Description of problem:
Mouse becomes unuseable when switching from VNC to Spice/QXL


Steps to Reproduce:
1. Install 5.7 from an iso using VNC for video, do the first boot.
2. Boot the second time with Spice. Run system-config-display --reconfigure
3. init 3; init 5
  
Actual results:
Mouse is extremely difficult to get to any point except the corners.

Expected results:
Usable mouse, moving a few pixels at a time should be easy.

Comment 1 RHEL Product and Program Management 2014-03-07 12:41:30 UTC
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Comment 2 RHEL Product and Program Management 2014-06-02 13:04:48 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).


Note You need to log in before you can comment on or make changes to this bug.