Bug 729516 - matahari-consoles rpm non-fatal install error
Summary: matahari-consoles rpm non-fatal install error
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: matahari
Version: 6.2
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: rc
: ---
Assignee: Andrew Beekhof
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-10 02:09 UTC by Dave Johnson
Modified: 2011-12-06 11:39 UTC (History)
4 users (show)

Fixed In Version: matahari-0.4.2-5.el6
Doc Type: Bug Fix
Doc Text:
No description required
Clone Of:
Environment:
Last Closed: 2011-12-06 11:39:40 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1569 normal SHIPPED_LIVE matahari bug fix and enhancement update 2011-12-06 00:39:06 UTC

Description Dave Johnson 2011-08-10 02:09:14 UTC
Description of problem:
=======================
Installing : matahari-consoles-0.4.2-4.el6.x86_64                   30/30 
Non-fatal POSTIN scriptlet failure in rpm package matahari-consoles-0.4.2-4.el6.x86_64
matahari-sysconfig-consoled: unrecognized service
warning: %post(matahari-consoles-0.4.2-4.el6.x86_64) scriptlet failed, exit status 1

Version-Release number of selected component (if applicable):
=============================================================
matahari-consoles-0.4.2-4.el6

How reproducible:
=================
100%

Steps to Reproduce:
===================
1.  yum -y install matahari-consoles rpm

Comment 2 Andrew Beekhof 2011-08-11 02:25:03 UTC
Right. It should have been matahari-sysconfig-console (no trailing 'd').
Fixed in CVS for the next build

Comment 4 Dave Johnson 2011-08-16 23:06:49 UTC
good 2 go in v0.4.2-6

Comment 5 Russell Bryant 2011-11-16 21:37:27 UTC
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
No description required

Comment 6 errata-xmlrpc 2011-12-06 11:39:40 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1569.html


Note You need to log in before you can comment on or make changes to this bug.