Bug 729544 - testcase details are different between Cases and Reviewing cases tabs
testcase details are different between Cases and Reviewing cases tabs
Status: CLOSED DEFERRED
Product: TCMS
Classification: Other
Component: Web UI (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: nli
tools-bugs
: TestOnly
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-10 02:23 EDT by Karel Srot
Modified: 2011-12-26 01:33 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-26 01:33:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Karel Srot 2011-08-10 02:23:21 EDT
Description of problem:

If you expand a test case in  Reviewing cases tag the details shown are different from those in Cases tab, e.g. Notes are missing. This is very uncomfortable (since this tab should be used for cases to review) and confusing. 
Please synchronize it.

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. compare detailes of expanded test case between Cases tab and Reviewing cases tab.
2.
3.
  
Actual results:
different, e.g. Notes are missing

Expected results:
should be same

Additional info:
Comment 1 Danqing Li 2011-12-26 01:33:11 EST
Deferred to 4.0

Note You need to log in before you can comment on or make changes to this bug.