Bug 729705 - powertop crashing when window is resized
Summary: powertop crashing when window is resized
Keywords:
Status: CLOSED DUPLICATE of bug 698422
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: powertop
Version: 6.1
Hardware: All
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Jaroslav Škarvada
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-10 15:15 UTC by Richard Marko
Modified: 2016-02-01 02:21 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-16 20:54:25 UTC


Attachments (Terms of Use)

Description Richard Marko 2011-08-10 15:15:21 UTC
Description of problem:
The new version of powertop patched to handle window resizing crashes (segfaults) randomly when resized.

Version-Release number of selected component (if applicable):
powertop-1.11-5.el6

How reproducible:
Always (time to crash differs each run)


Steps to Reproduce:
1. run powertop
2. resize window


Actual results:
Segfault


Expected results:
Running powertop


Additional info:
memory corruption - core dumps contains different backtraces.

Comment 2 RHEL Product and Program Management 2011-08-10 15:57:52 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 3 Jaroslav Škarvada 2011-08-16 20:54:25 UTC
It is related to bug 698422, I will track it there.

*** This bug has been marked as a duplicate of bug 698422 ***


Note You need to log in before you can comment on or make changes to this bug.