Bug 729783 - Install without media: Update
Summary: Install without media: Update
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: install-guide
Version: devel
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Petr Bokoc
QA Contact: Ruediger Landmann
URL:
Whiteboard:
: 751360 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-10 19:43 UTC by vineeth.kuruvath
Modified: 2013-07-31 14:39 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-07-31 14:39:09 UTC


Attachments (Terms of Use)

Description vineeth.kuruvath 2011-08-10 19:43:46 UTC
Description of problem: Needs to be updated for the release and for grub2


Version-Release number of selected component (if applicable): Fedora 15

1.The /isolinux contains vmlinuz0 and initrd0.img.
2.Most distros now use Grub2, however the instructions are given for grub.

Comment 1 Jack Reed 2011-11-07 00:19:28 UTC
*** Bug 751360 has been marked as a duplicate of this bug. ***

Comment 2 Jack Reed 2011-11-08 23:31:14 UTC
Thanks for reporting this, Vineeth. I've checked the F16 beta iso though, and the files are still named vmlinuz and initrd.img, so I'm left them as they are for now.

As for GRUB2, I've updated the guide thoroughly to reflect changes brought about by the upgrade, which takes effect with F16.

The updated guide can be found here - http://docs.fedoraproject.org/en-US/Fedora/16/html-single/Installation_Guide/index.html

Cheers,

Jack

Comment 3 Karsten Wade 2011-12-14 03:46:18 UTC
Removing myself for these bug components as I'm either no longer involved in that aspect of the project, or no longer care to watch this particular bug. Sorry if you are caught in a maelstrom of bug changes as a result!


Note You need to log in before you can comment on or make changes to this bug.