Bug 729823 - [abrt] openoffice.org-writer-1:3.3.0-20.6.fc14: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 6 (SIGABRT)
Summary: [abrt] openoffice.org-writer-1:3.3.0-20.6.fc14: Process /usr/lib64/openoffice...
Keywords:
Status: CLOSED DUPLICATE of bug 699881
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:7b444a9c4f9b6621b127a066918...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-10 23:20 UTC by Pavel
Modified: 2011-08-13 02:22 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-11 05:53:20 UTC


Attachments (Terms of Use)
File: backtrace (52.49 KB, text/plain)
2011-08-10 23:20 UTC, Pavel
no flags Details

Description Pavel 2011-08-10 23:20:16 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 53748 bytes
cmdline: /usr/lib64/openoffice.org3/program/swriter.bin -writer
component: openoffice.org
Attached file: coredump, 318799872 bytes
crash_function: __cxxabiv1::__cxa_pure_virtual
executable: /usr/lib64/openoffice.org3/program/swriter.bin
kernel: 2.6.35.13-92.fc14.x86_64
package: openoffice.org-writer-1:3.3.0-20.6.fc14
rating: 4
reason: Process /usr/lib64/openoffice.org3/program/swriter.bin was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1313018452
uid: 500

How to reproduce
-----
1.use math
2.
3.

Comment 1 Pavel 2011-08-10 23:20:20 UTC
Created attachment 517710 [details]
File: backtrace

Comment 2 David Tardon 2011-08-11 05:53:20 UTC
This is the same crash as in bug 699881, but we could not reproduce that one. Could you be a bit more specific in the how to reproduce steps? What were your last actions before the app crashed?

*** This bug has been marked as a duplicate of bug 699881 ***

Comment 3 Pavel 2011-08-13 02:17:58 UTC
I do not remember exactly what I was doing. The document was big. About 150-160 pages with 20 pictures from 300*200 till 1200*900. Also it has some math (OpenOffice Math) Objects. I reported a bug because It was easy as to click accept button. I used lower and upper indexes and was trying to write a single open bracket "{", but the big one. I have inserted the pair of the brackets and erased closing bracket.

Comment 4 Pavel 2011-08-13 02:22:05 UTC
I remember that also I was moving inserted pictures from one place of the document to another. Image as character. and other variants


Note You need to log in before you can comment on or make changes to this bug.