Bug 730157 - Need update to hplip package
Summary: Need update to hplip package
Keywords:
Status: CLOSED DUPLICATE of bug 725365
Alias: None
Product: Fedora
Classification: Fedora
Component: hplip
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-11 23:45 UTC by jj3666
Modified: 2011-08-12 08:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-12 08:46:20 UTC


Attachments (Terms of Use)

Description jj3666 2011-08-11 23:45:47 UTC
Description of problem:
Could not install wireless on hplj p1102w

Version-Release number of selected component (if applicable):
3.11.5

How reproducible:


Steps to Reproduce:
1.Install hplip package
2.Run hp-setup
3.Select install wireless with temp usb cable
  
Actual results:
No printers found on usb bus

Expected results:
Find printer to select to use with setup

Additional info:
Installed 3.11.7 from hplip website and it worked.

Comment 1 Jiri Popelka 2011-08-12 08:46:20 UTC
hplip-3.11.7 is already in updates-testing repository.
Next time you can update with:
yum --enablerepo=updates-testing update 'hplip*'

*** This bug has been marked as a duplicate of bug 725365 ***


Note You need to log in before you can comment on or make changes to this bug.