Bug 730173 - Complete hang on boot
Summary: Complete hang on boot
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: rawhide
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-12 01:30 UTC by Horst H. von Brand
Modified: 2011-09-07 16:40 UTC (History)
6 users (show)

Fixed In Version: 3.1.0-0.rc4.git0.0.fc17.x86_64
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-09-07 16:40:17 UTC


Attachments (Terms of Use)

Description Horst H. von Brand 2011-08-12 01:30:36 UTC
Description of problem:
When booting, the machine hangs. Not even shift gives a reaction.

Version-Release number of selected component (if applicable):
kernel-3.1.0-0.rc1.git2.2.fc17.x86_64

How reproducible:
Tried twice

Steps to Reproduce:
1. Boot
2.
3.
  
Actual results:
Complete hang

Expected results:


Additional info:
Samsung netbook N210 (dual core Atom)

Comment 1 Josh Boyer 2011-08-15 15:37:40 UTC
Is there any more information you can give?  Hangs where exactly?  Is there anything displayed on the screen, etc?

Comment 2 Horst H. von Brand 2011-08-17 02:56:26 UTC
(In reply to comment #1)
> Is there any more information you can give?  Hangs where exactly?  Is there
> anything displayed on the screen, etc?

Started the machine, did hang early in the boot process (BlockShift gives no response at all). Could turn the machine off (other hangs required taking the battery out). Tried again without "rhgb quiet", the boot completed fine (?)

Comment 3 Horst H. von Brand 2011-09-07 16:40:17 UTC
The machine works fine with later kernels/updates. Seems to be fixed.


Note You need to log in before you can comment on or make changes to this bug.