Bug 730201 - "invalid ip address" when enter ntp server manually
Summary: "invalid ip address" when enter ntp server manually
Keywords:
Status: CLOSED DUPLICATE of bug 720956
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.2
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Joey Boggs
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-12 06:39 UTC by Guohua Ouyang
Modified: 2011-08-12 21:13 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-12 21:13:31 UTC


Attachments (Terms of Use)

Description Guohua Ouyang 2011-08-12 06:39:24 UTC
Description of problem:
"invalid ip address" when enter ntp server manually.

Version-Release number of selected component (if applicable):
rhev-hypervisor-6.2-0.12.el6

How reproducible:
Always.

Steps to reproduce:
1. Change "ntp server 1" to :10.66.72.203
2. leave "ntp server 2" as default.
3. press tab to network device.

Actual results:
"invalid ip address" shows.

Expected results:
no such error.

Comment 3 Alan Pevec 2011-08-12 21:13:31 UTC

*** This bug has been marked as a duplicate of bug 720956 ***


Note You need to log in before you can comment on or make changes to this bug.