Bug 730202 - Network status show unconfigured when nic is configured by auto install
Summary: Network status show unconfigured when nic is configured by auto install
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.2
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Joey Boggs
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-12 06:46 UTC by cshao
Modified: 2011-12-06 19:26 UTC (History)
6 users (show)

Fixed In Version: ovirt-node-2.0.2-0.1.git5dce5f9.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-06 19:26:16 UTC


Attachments (Terms of Use)
NIC status (40.91 KB, image/jpeg)
2011-08-12 06:47 UTC, cshao
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1783 normal SHIPPED_LIVE rhev-hypervisor6 bug fix and enhancement update 2011-12-06 15:10:54 UTC

Description cshao 2011-08-12 06:46:49 UTC
Description of problem:
Network status show unconfigured when nic is configured by auto install

Version-Release number of selected component (if applicable):
rhev-hypervisor-6.2-0.12.el6

How reproducible:
100%

Steps to Reproduce:
1. Auto install RHEVH with kernel command line "storage_init=/dev/sda storage_vol=500:500:500:500:500:500 ip=10.66.10.223 netmask=255.255.252.0 gateway=10.66.11.254 local_boot firstboot".
2. Enter network page, check status.
3. Please see attachment for more details.
  
Actual results:
Network status show unconfigured when nic is configured by auto install

# ifconfig 
breth0    Link encap:Ethernet  HWaddr F0:4D:A2:24:D2:EA  
          inet addr:10.66.10.223  Bcast:10.66.11.255  Mask:255.255.252.0
          inet6 addr: fe80::f24d:a2ff:fe24:d2ea/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:450 errors:0 dropped:0 overruns:0 frame:0
          TX packets:53 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:40830 (39.8 KiB)  TX bytes:7876 (7.6 KiB)




Expected results:
Network status show configured when nic is configured by auto install

Additional info:

Comment 1 cshao 2011-08-12 06:47:48 UTC
Created attachment 517965 [details]
NIC status

Comment 5 cshao 2011-08-30 02:33:00 UTC
Test version:
rhev-hypervisor-6.2-0.14.el6

Network status show configured when nic is configured by auto install

So change bug status to VERIFIED.

Comment 6 errata-xmlrpc 2011-12-06 19:26:16 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1783.html


Note You need to log in before you can comment on or make changes to this bug.