Bug 730206 - TUI: Configure two NICs cause RHEVH blurred screen when one NIC is not inserted the network cable.
Summary: TUI: Configure two NICs cause RHEVH blurred screen when one NIC is not insert...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node
Version: 6.2
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Joey Boggs
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-12 06:50 UTC by cshao
Modified: 2011-12-06 19:26 UTC (History)
7 users (show)

Fixed In Version: ovirt-node-2.0.2-0.1.git5dce5f9.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-06 19:26:19 UTC


Attachments (Terms of Use)
TUI blurred screen (51.03 KB, image/jpeg)
2011-08-12 06:50 UTC, cshao
no flags Details
ovirt.log (28.49 KB, text/plain)
2011-09-07 06:10 UTC, cshao
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1783 normal SHIPPED_LIVE rhev-hypervisor6 bug fix and enhancement update 2011-12-06 15:10:54 UTC

Description cshao 2011-08-12 06:50:25 UTC
Created attachment 517966 [details]
TUI blurred screen

Description of problem:
TUI: Configure two net cards cause RHEVH blurred screen.

Version-Release number of selected component (if applicable):
rhev-hypervisor-6.2-0.12.el6

How reproducible:
100%

Steps to Reproduce:
1. Install RHEVH (let host has two cards, but only insert one reticle)
2. Configure the two net cards with dhcp.
3. Press F2 exit TUI and run setup command enter TUI again.
  
Actual results:
Configure two net cards cause RHEVH TUI blurred screen.
Please see attachment.

Expected results:
Configure two or more net cards don't cause RHEVH TUI blurred screen.

Additional info:
If insert two reticles, there is no this issue.

Comment 6 cshao 2011-09-07 06:10:48 UTC
Created attachment 521795 [details]
ovirt.log

Comment 10 errata-xmlrpc 2011-12-06 19:26:19 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1783.html


Note You need to log in before you can comment on or make changes to this bug.