Bug 730245 - Incorrect alternatives configuration for javaws
Summary: Incorrect alternatives configuration for javaws
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: java-1.4.2-ibm
Version: 4.9
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: jiri vanek
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
Depends On: 730243
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-12 09:40 UTC by Lukas Zachar
Modified: 2011-08-12 13:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 730243
Environment:
Last Closed: 2011-08-12 13:54:32 UTC


Attachments (Terms of Use)

Comment 1 jiri vanek 2011-08-12 13:54:32 UTC
well, ibm java 1.4.2 is an prehistoric relic and its specfiles were not touched several years. From this I'm guessing that none i using this (as it is very probably useless on current applications run upon javaws). Unless somebody will complain about this, I would much more have left those packages untouched.


Note You need to log in before you can comment on or make changes to this bug.