Bug 730249 - Unable to install debuginfo packages
Summary: Unable to install debuginfo packages
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng
Version: 6.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Dennis Gregorovic
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-12 09:56 UTC by John Rowe
Modified: 2013-03-19 13:53 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-03-19 13:53:40 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Legacy) 50082 None None None Never

Description John Rowe 2011-08-12 09:56:16 UTC
Description of problem:
I can't install the debuginfo packages using "sudo debuginfo-install ...". This works on Fedora 15.

The FTP dir is almost completely empty:
ftp://ftp.redhat.com/pub/redhat/linux/enterprise/6Server/en/os/x86_64/Debuginfo/

Version-Release number of selected component (if applicable):
Pretty much all.

How reproducible:
Most packages.

Steps to Reproduce:
1. Attempt to install debuginfo: sudo debuginfo-install glib2-2.22.5-6.el6.x86_64 glibc-2.12-1.25.el6.x86_64 gstreamer-0.10.29-1.el6.x86_64 libxml2-2.7.6-1.el6.x86_64 zlib-1.2.3-25.el6.x86_64 
  G
Actual results:
No packages installed.

Expected results:
packages installed and GDB to be more useful.

Additional info:

Comment 2 RHEL Product and Program Management 2011-08-12 10:27:59 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 3 Dennis Gregorovic 2011-08-15 21:12:06 UTC
Is your machine registered to RHN?  All of the RHEL 6 debuginfo packages are now in separate channels in RHN.

Comment 5 Christian Horn 2012-02-07 13:02:21 UTC
Document https://access.redhat.com/kb/docs/DOC-50082 (customer center access required) contains more details on this.


Note You need to log in before you can comment on or make changes to this bug.