Bug 730269 - TBea7aee06 maindialog.py:399:save:TypeError: cannot concatenate 'str' and 'exceptions.ValueError' objects
Summary: TBea7aee06 maindialog.py:399:save:TypeError: cannot concatenate 'str' and 'ex...
Keywords:
Status: CLOSED DUPLICATE of bug 669569
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-network
Version: 16
Hardware: i386
OS: Other
unspecified
urgent
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-12 10:30 UTC by Vaibhav
Modified: 2011-12-13 13:27 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-13 13:27:19 UTC


Attachments (Terms of Use)

Description Vaibhav 2011-08-12 10:30:27 UTC
Component: system-config-network
(<unknown>:3007): Gtk-CRITICAL **: gtk_file_chooser_default_set_current_name: assertion `impl->action == GTK_FILE_CHOOSER_ACTION_SAVE || impl->action == GTK_FILE_CHOOSER_ACTION_CREATE_FOLDER' failedt concatenate 'str' and 'exceptions.ValueError' objects

Traceback (most recent call last):
  File "/usr/share/system-config-network/netconfpkg/gui/maindialog.py", line 842, in on_applyButton_clicked
    self.save()
  File "/usr/share/system-config-network/netconfpkg/gui/maindialog.py", line 399, in save
    "Errors detected, do you really want to save?\n" + e,
TypeError: cannot concatenate 'str' and 'exceptions.ValueError' objects

Local variables in innermost frame:
self: <netconfpkg.gui.maindialog.mainDialog instance at 0x93577ac>
e: Profile: default
Error in hostslist
Wrong: Hostname in entry 1
Wrong: Hostname in entry 3


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 2 Jiri Popelka 2011-12-13 13:27:19 UTC

*** This bug has been marked as a duplicate of bug 669569 ***


Note You need to log in before you can comment on or make changes to this bug.