Bug 730270 - libssh-0.5.2 is available
Summary: libssh-0.5.2 is available
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: libssh
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Lautrbach
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 767958 (view as bug list)
Depends On: 761021
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-12 10:31 UTC by Upstream Release Monitoring
Modified: 2012-02-02 12:24 UTC (History)
2 users (show)

Fixed In Version: libssh-0.5.2-1.fc17
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-02-02 12:24:48 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2011-08-12 10:31:02 UTC
Latest upstream release: 0.5.1
Current version in Fedora Rawhide: 0.5.0
URL: http://www.libssh.org/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Fedora Admin XMLRPC Client 2011-11-30 12:28:19 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 2 Petr Lautrbach 2011-12-15 14:41:33 UTC
*** Bug 767958 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.