Bug 730299 - /usr/sbin/lokkit executable still does not have a manpage (on noarch): [NEEDINFO]
Summary: /usr/sbin/lokkit executable still does not have a manpage (on noarch):
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: system-config-firewall
Version: 6.1
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: Eric Garver
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-12 11:55 UTC by Petr Sklenar ⛄
Modified: 2017-10-09 17:26 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-10-09 17:26:03 UTC
nforro: needinfo? (twoerner)


Attachments (Terms of Use)

Description Petr Sklenar ⛄ 2011-08-12 11:55:30 UTC
Description of problem:
rpmdiff found in system-config-firewall-base

1 executable still does not have a manpage (on noarch):
  /usr/sbin/lokkit


Version-Release number of selected component (if applicable):
system-config-firewall-base-1.2.27-3.el6_0.2.noarch

How reproducible:
deterministic

Steps to Reproduce:
1.man lokkit
  
Actual results:
no man page

Expected results:
man page

Comment 2 RHEL Product and Program Management 2011-08-12 12:28:00 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 4 Suzanne Yeghiayan 2012-02-14 23:13:17 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 7 RHEL Product and Program Management 2012-09-07 04:58:51 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.

Comment 8 Jan Chaloupka 2014-06-05 08:49:58 UTC
Hi, Thomas,

any progress for lokkit man page? Is there someone responsible for writing documentation for this component?

Jan

Comment 9 Thomas Woerner 2014-06-05 10:24:21 UTC
Hello Jan,

I would say, this is me.

Thomas

Comment 13 Eric Garver 2017-10-09 17:26:03 UTC
Red Hat Enterprise Linux 6 is in the Production 3 Phase. During the
Production 3 Phase, Critical impact Security Advisories (RHSAs) and
selected Urgent Priority Bug Fix Advisories (RHBAs) may be released as
they become available.

The official life cycle policy can be reviewed here:

http://redhat.com/rhel/lifecycle

This issue does not meet the inclusion criteria for the Production 3
Phase and will be marked as CLOSED/WONTFIX. If this remains a critical
requirement, please contact Red Hat Customer Support to request a
re-evaluation of the issue, citing a clear business justification. Note
that a strong business justification will be required for re-evaluation.


Note You need to log in before you can comment on or make changes to this bug.