Bug 730446 - Upgrade from F15 to F16 fails for unhandled exception
Summary: Upgrade from F15 to F16 fails for unhandled exception
Keywords:
Status: CLOSED DUPLICATE of bug 723798
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 16
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-13 00:59 UTC by Robert Lightfoot
Modified: 2011-08-15 14:03 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-15 14:03:20 UTC


Attachments (Terms of Use)
anaconda log (9.99 KB, text/plain)
2011-08-13 00:59 UTC, Robert Lightfoot
no flags Details
ifcfg log (3.09 KB, application/octet-stream)
2011-08-13 01:00 UTC, Robert Lightfoot
no flags Details
program log (25.17 KB, application/octet-stream)
2011-08-13 01:00 UTC, Robert Lightfoot
no flags Details
storage log (60.58 KB, application/octet-stream)
2011-08-13 01:01 UTC, Robert Lightfoot
no flags Details
xorg log (24.96 KB, application/octet-stream)
2011-08-13 01:01 UTC, Robert Lightfoot
no flags Details

Description Robert Lightfoot 2011-08-13 00:59:54 UTC
Created attachment 518127 [details]
anaconda log

Description of problem:

Upgrade from F15 to F16 fails for unhandled exception

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Select Upgrade when installing F16 over F15
2. Get Error
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Robert Lightfoot 2011-08-13 01:00:27 UTC
Created attachment 518128 [details]
ifcfg log

Comment 2 Robert Lightfoot 2011-08-13 01:00:57 UTC
Created attachment 518129 [details]
program log

Comment 3 Robert Lightfoot 2011-08-13 01:01:23 UTC
Created attachment 518130 [details]
storage log

Comment 4 Robert Lightfoot 2011-08-13 01:01:50 UTC
Created attachment 518131 [details]
xorg log

Comment 5 Ales Kozumplik 2011-08-15 14:03:20 UTC

*** This bug has been marked as a duplicate of bug 723798 ***


Note You need to log in before you can comment on or make changes to this bug.